#1 Ritardando wird bei D.C. ignoriert von Krouch 24.11.2022 15:26

avatar

Hallo ihr,

ich hätte mal wieder ne Frage in die Runde.
Bei einem Arrangement habe ich den Befehl "D.C.con rep. al coda". Das funktioniert auch soweit. Allerdings gibt es ein Ritardando über 5 Takte, welches beim D.C. spielen quasi ignoriert wird. Es funktioniert nur beim ersten mal. Wenn man dann aber aus dem D.C. kommt, wird das Tempo einfach überspielt und erst beim nächsten Seitenumbruch, hat er dann das neue Tempo. Da ist das Rit. ja dann in der Endgeschwindigkeit angekommen.

Hat vielleicht jemand ne Idee von euch? Evlt. hab ich auch irgend nen Syntaxfehler drin?

VG
Thomas

#2 RE: Ritardando wird bei D.C. ignoriert von Paul Villiger 24.11.2022 16:20

avatar

Hallo Thomas

Die Tempoangaben müssen für jeden Durchgang getrennt angegeben werden. In Deinem Fall wurde vermutlich das Rit. nur für den ersten Durchgang eingegeben.
Mit dem Plugin Tempomacher https://wiki.sins942.ch/index.php?title=Tempomacher können für alle Durchgänge die Tempi definiert werden. Wurde hier auch schon diskutiert, einfach nach Tempomacher suchen.

Gruss Paul

#3 RE: Ritardando wird bei D.C. ignoriert von Krouch 24.11.2022 16:39

avatar

Zitat von Paul Villiger im Beitrag #2
Hallo Thomas

Die Tempoangaben müssen für jeden Durchgang getrennt angegeben werden. In Deinem Fall wurde vermutlich das Rit. nur für den ersten Durchgang eingegeben.
Mit dem Plugin Tempomacher https://wiki.sins942.ch/index.php?title=Tempomacher können für alle Durchgänge die Tempi definiert werden. Wurde hier auch schon diskutiert, einfach nach Tempomacher suchen.

Gruss Paul



Hallo Paul, das sieht auf den ersten Blick nicht schlecht aus. Aber bin glaub grad zu doof -.-:

Ich hab über 5 Takte ein rit. von 120 auf 43, in der nächsten Zeile geht es dann mit 60 weiter. Das klappt beim ersten mal. Beim D.C. spiel dann nicht mehr. Was muss ich da wo eingeben?

Gruß
Thomas

#4 RE: Ritardando wird bei D.C. ignoriert von Paul Villiger 24.11.2022 17:34

avatar

Hallo Thomas

Für das Plugin kannst Du folgende Einfachtexte setzten (lassen sich verbergen):
- Am Anfang "@tm 120 120". Damit wird das Tempo für beide Durchläufe gesetzt
- Bei Rit. zusätzlich "@tm rit"
- Beim D.C. Das Zieltempo setzen "@tm 43 43"
- Nach dem D.C. das nächste Tempo "@tm 60 60"

Dann Plugin ausführen mit Option @tm interpretieren und Tempo global zurücksetzen.

Und sonst einfach die Partitur senden, dann kann ich es einmal eintragen.

Gruss Paul

#5 RE: Ritardando wird bei D.C. ignoriert von Krouch 25.11.2022 08:44

avatar

Hallo Paul, also das setzen klappt, aber das ritardando nimmt er nicht :/

Wie muss da die Syntax aussehen?

@tm rit und dann beim ziel @tm XX (zahl)?


Nachtrag:


Es scheint doch sogar mit Capella Boardmitteln zu funktionieren. Wenn man alles anhört und dann bei der Wiederholung bzw, dem D.C. stoppt, kann man da das "zweite Tempo" und das "zweite rit." setzen. Somit hat sich das gelöst. Wusste ich nicht aber jetzt weiß ich auch, was die grünen und blauen Zahlen vom Tempo bedeuten.

Xobor Einfach ein eigenes Forum erstellen
Datenschutz